Weird failure of ghc-7.0.2 on OS X 10.5 using the bindist tarball

Ian Lynagh igloo at
Sat Mar 12 15:25:41 CET 2011

It turns out that even an i386 build made on 10.6 won't work on 10.5:

And even if this is fixable, it won't help, as we'll have to drop 10.5
support in order to support XCode 4:

If you build GHC yourself then it should work, though.


More information about the Glasgow-haskell-users mailing list