Linking error during stage2

Simon Marlow marlowsd at
Thu Nov 13 11:37:19 EST 2008

dermiste wrote:
> Hi,
> I've successfully built GHC-6.10.1 from 6.6.1 on OpenBSD 4.4, and
> would like now to generate a hc-file-bundle to build it without
> pre-existing GHC. I followed the instructions in [1], but I'm stuck
> with this error :

Bootstrapping from HC files isn't supported in 6.10.1, it was last 
supported in 6.6.1.  We aim to have it working again for 6.12.  Sorry for 
the inconvenience!


More information about the Glasgow-haskell-users mailing list