network package

Ian Lynagh igloo at
Sun Jan 13 17:21:22 EST 2008

On Sun, Jan 13, 2008 at 10:05:36PM +0000, C.M.Brown wrote:
> > Looks like your version of cabal is a bit old. Try updating to the 1.2.3
> > or 1.3 series. You can find it on
> I'm using the runghc command from ghc-6.8.2, is that right?
> cmb21 at localhost ~/filepath-1.0 $ which runghc
> /usr/local/packages/ghc-6.8.2/bin/runghc

runghc finds ghc in the path, so it might be using a ghc from /usr/bin
or somesuch. Try compiling Setup with ghc 6.8.2 instead
(ghc --make Setup).


More information about the Glasgow-haskell-users mailing list