network package

Don Stewart dons at
Sun Jan 13 17:09:39 EST 2008

> > Looks like your version of cabal is a bit old. Try updating to the 1.2.3
> > or 1.3 series. You can find it on
> I'm using the runghc command from ghc-6.8.2, is that right?
> cmb21 at localhost ~/filepath-1.0 $ which runghc
> /usr/local/packages/ghc-6.8.2/bin/runghc

That's fine. The issue is that cabal-install requires a new version of 
'cabal', which you can find here,

Though cabal-install may well require the darcs version of cabal (I'm
not sure).

-- Don

More information about the Glasgow-haskell-users mailing list