Bumping "extralib" library versions

Duncan Coutts duncan.coutts at worc.ox.ac.uk
Mon Oct 22 09:03:49 EDT 2007

Ian pointed out that most of these extralibs already have had releases
via hugs with greater version numbers than those we were proposing.

For example ALUT-2.0.20060921 which means we cannot use ALUT-2.0.2 as we
had been thinking. We'll have to use at least 2.1, and to prevent
similar future problems we should really use Then if anyone
makes snapshots they will not be higher than the next minor release that preserves the same api.

Again, these are the numbers suggested by the proposed package
versioning policy:


More information about the Glasgow-haskell-users mailing list