Failure building HEAD

Ian Lynagh igloo at
Fri Jun 8 11:24:14 EDT 2007

On Thu, Jun 07, 2007 at 11:56:35AM -0400, Gregory Wright wrote:
> Is this a problem with the HEAD branch or do I need a development  
> version
> of cabal from the darcs repository to build the latest ghc?

I'm not sure exactly what you mean. You need the latest darcs Cabal in
libraries/Cabal in your GHC tree, and if this is a tree that you have
previously built then you may also need to first remove
libraries/stamp/bootstrapping.Cabal. However, you don't need the latest
Cabal registered with the GHC that you are building /with/.


More information about the Glasgow-haskell-users mailing list