Which ghc versions can build ghc-6.8.1?

Gregory Wright gwright at comcast.net
Tue Dec 11 08:54:22 EST 2007

Hi Simon,
On Dec 11, 2007, at 6:13 AM, Simon Marlow wrote:

> Gregory Wright wrote:
>> Can 6.4 build 6.8.1?  Or is a later version required?
> We test the GHC build with 6.2.2, and the latest released version  
> (previously 6.6.1, now 6.8.1).  It's not unlikely that bugs have  
> crept in that make the build fail with 6.4.x; if you find any such  
> bugs then please do let us have a fix.

Thank you, that is helpful to know.  I've found a few trivial buglets  
and maybe one less
trivial.  I'll send patches when I get the build to go all the way  

Best Wishes,

More information about the Glasgow-haskell-users mailing list