Which ghc versions can build ghc-6.8.1?

Simon Marlow simonmarhaskell at gmail.com
Tue Dec 11 06:13:32 EST 2007

Gregory Wright wrote:

> Can 6.4 build 6.8.1?  Or is a later version required?

We test the GHC build with 6.2.2, and the latest released version 
(previously 6.6.1, now 6.8.1).  It's not unlikely that bugs have crept in 
that make the build fail with 6.4.x; if you find any such bugs then please 
do let us have a fix.


More information about the Glasgow-haskell-users mailing list