Problem building GHC

Dinko Tenev dinko.tenev at
Mon Jul 18 10:53:30 EDT 2005

On 7/18/05, Simon Marlow <simonmar at> wrote:
> You might be picking up the wrong version of ghc here.  My guess is that
> the -ignore-package option is being interpreted as a -i flag by an older
> version of GHC.

Hm...I have 6.2.2 installed, which may qualify for being an "older
version," but how is it being the "wrong" one?  Or are those options
intended specifically for the ghc currently being built?  For that
matter, does, by chance, the current snapshot require 6.4 to build?



More information about the Glasgow-haskell-users mailing list