The 1.18 branch is reaching end-of-life

Johan Tibell johan.tibell at
Tue Mar 4 21:29:52 UTC 2014


With the 1.18 releases for GHC 7.8 out of the way, I'm going to retire
the 1.18 branch* so please don't push any more commits to it.

* Except if there are any late minute fixes *required* for GHC 7.8 to work well.

-- Johan

More information about the cabal-devel mailing list