-Werror flag for Cabal?

Peter Simons simons at cryp.to
Mon Dec 16 15:34:36 UTC 2013

Hi guys,

is there any way to turn the following configure-time warning into a
fatal error?

  Warning: This package indirectly depends on multiple versions of the same
  package. This is highly likely to cause a compile failure.

Best regards,

More information about the cabal-devel mailing list