testing cabal-install-0.25.2 with ghc-7.6.1

Jens Petersen juhp at community.haskell.org
Mon Sep 17 14:32:44 CEST 2012

On 15 September 2012 11:35, Mikhail Glushenkov
<the.dead.shall.rise at gmail.com> wrote:
> Can it be so that ghc-7.6.1 ships with an older snapshot of Cabal-1.16?


> Try building cabal-install using revision
> e7e7ce1029707a67d26e6dc29de11141734898e3

I don't doubt that it builds with the Cabal in cabal-1.16 branch
but that does not help Haskell Platform 2012.4 unless there
will be a ghc-7.6.2 release before it.

I think it is better to think of Cabal-1.16.0 as the Cabal in ghc-7.6.1...


More information about the cabal-devel mailing list