Hackage 2

Erik Hesselink hesselink at gmail.com
Mon Sep 3 16:52:32 CEST 2012

On Mon, Sep 3, 2012 at 4:38 PM, Ross Paterson <ross at soi.city.ac.uk> wrote:
> In Hackage 1 packages can be deprecated, optionally indicating a
> recommended replacement (the "deprecated" and "superseded by" fields of
> the per-package "tags" file), e.g. partial-lens and binary-strict-0.3.1.
> These don't seem to be in Hackage 2.

I think you can reach this functionality by going to a package and
clicking 'maintain'. There, you can edit deprecation and preferred
versions. I haven't tested if this works, though.


More information about the cabal-devel mailing list