How not to indirectly depend on multiple versions of the same package?

Bas van Dijk v.dijk.bas at
Sat Oct 10 14:14:00 EDT 2009

On Fri, Oct 9, 2009 at 2:02 PM, Duncan Coutts
<duncan.coutts at> wrote:
> There's really no sensible way to do it. This is one of the problems
> that the new server will solve.

Right. I uploaded a new version of usb[1] that now depends on the new
text-0.5. I see that text-0.5 is build against the new bytestring so I
think my problem is solved for now.

Is there a wiki page or other kind of information about this new hackage server?




More information about the cabal-devel mailing list