Possible version bug:

Allan a.d.clark at ed.ac.uk
Sat Jul 12 13:30:03 EDT 2008

Dear all

I was trying to install hsgnutls via cabal-install.
This is the error message I get:
 cabal install hsgnutls
Resolving dependencies...
Downloading hsgnutls-
cabal: Failed to download 'hsgnutls-': ErrorMisc "Invalid HTTP code:

It seems to be trying to download hsgnutls-
but the actual package is: hsgnutls- 

Or is it more that hsgnutls shouldn't have been allowed to upload such a 
Anyway I managed to sort out my problem by just downloading the package 
and installing it manually, but thought I should mention it here just in 


More information about the cabal-devel mailing list