[Hackage] #228: Cryptic error when a package does not exist

Hackage trac at galois.com
Fri Feb 1 21:17:30 EST 2008

#228: Cryptic error when a package does not exist
  Reporter:  guest               |        Owner:                 
      Type:  defect              |       Status:  closed         
  Priority:  normal              |    Milestone:                 
 Component:  cabal-install tool  |      Version:        
  Severity:  normal              |   Resolution:  fixed          
  Keywords:                      |   Difficulty:  easy (<4 hours)
Ghcversion:  6.8.2               |     Platform:  Linux          
Changes (by duncan):

  * status:  new => closed
  * resolution:  => fixed


 Already fixed in development version:

 $ cabal install foo
 cabal: There is no package named foo

 I can highly recommend upgrading to the development version. There are
 many improvements.

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/228#comment:1>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list