[Hackage] #261: Marking packages deprecated

Hackage trac at galois.com
Thu Aug 28 11:55:58 EDT 2008

#261: Marking packages deprecated
  Reporter:  nibro              |        Owner:                 
      Type:  enhancement        |       Status:  new            
  Priority:  normal             |    Milestone:  HackageDB      
 Component:  hackageDB website  |      Version:        
  Severity:  normal             |   Resolution:                 
  Keywords:                     |   Difficulty:  easy (<4 hours)
Ghcversion:  6.8.2              |     Platform:                 
Comment (by chrycheng):

 Was also thinking of whipping up a quick Haskell program to automate the
 task of tagging deprecated packages.  Input would be list (or lines) of
 pairs where fst is the package to be deprecated, and snd is Nothing if the
 superseding package is not known.

 Will this help?  Or will tagging be done as deprecated pages are reported?

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/261#comment:5>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list