[Haskell-beginners] Trying to compile Glade Gtk2Hs demo / cabal install glade problem

Tobias tobnels at freenet.de
Mon Feb 27 14:05:39 CET 2012

I am trying to compile a Glade Gtk2Hs demo and I get the same error as 
described at 
when I try install cabal glade: "setup.exe: The pkg-config package 
libglade-2.0 version >=2.0.0 is required but it could not be found."
The next reply to the email ( 
http://www.haskell.org/pipermail/haskell-cafe/2010-August/081941.html ) 
is the interrogator himself again thanking some people who told him how 
to fix that /
"libglade-2.0.pc needed the edit"-

Can you tell me what I have to edit in this libglade-2.0.pc.file and 
where this file should be? Thanks in advance!

More information about the Beginners mailing list