[Haskell-beginners] Cabal complains that cabal-dev “indirectly depends on multiple versions of the same package”, even though it (apparently) does not

Chaddaï Fouché chaddai.fouche at gmail.com
Thu Feb 16 11:54:06 CET 2012

On Thu, Feb 16, 2012 at 12:27 AM, James Fisher <jameshfisher at gmail.com> wrote:
> On Wed, Feb 15, 2012 at 10:09 PM, Brent Yorgey <byorgey at seas.upenn.edu>
> wrote:
>> For answers to all these questions (and more), see
>>  http://www.vex.net/~trebla/haskell/sicp.xhtml
> Wow, that article is clear and succinct.  I'll give it a closer read.

Yes, this article is fantastic and should be required reading before
messing with GHC and package installation !


More information about the Beginners mailing list