[Haskell-beginners] Cabal complains that cabal-dev “indirectly depends on multiple versions of the same package”, even though it (apparently) does not

James Fisher jameshfisher at gmail.com
Thu Feb 16 00:27:38 CET 2012

On Wed, Feb 15, 2012 at 10:09 PM, Brent Yorgey <byorgey at seas.upenn.edu>wrote:
> For answers to all these questions (and more), see
>  http://www.vex.net/~trebla/haskell/sicp.xhtml

Wow, that article is clear and succinct.  I'll give it a closer read.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/beginners/attachments/20120215/6806be37/attachment.htm>

More information about the Beginners mailing list