[Haskell-beginners] cabal install errors

Henk-Jan van Tuyl hjgtuyl at chello.nl
Mon Aug 13 22:59:34 CEST 2012

On Mon, 13 Aug 2012 14:31:19 +0200, Gregory Guthrie <guthrie at mum.edu>  

> I didn't get any concrete remedy for this, or its underlying cause.
> Does it mean that this package is incompatible with others currently  
> installed, and I am supposed to make a choice to uninstall or break them  
> by forcing this, or ...???

Maybe the information on the Cabal FAQ[0] helps.

Henk-Jan van Tuyl

[0] http://www.haskell.org/cabal/FAQ.html#dependencies-conflict

Haskell programming

More information about the Beginners mailing list