[Haskell-beginners] Issue installing reactive-banana-

Heinrich Apfelmus apfelmus at quantentunnel.de
Sat Apr 28 11:14:11 CEST 2012

Miguel Negrao wrote:
> Hi
> It appears I can’t install reactive-banana-
> cabal install reactive-banana
> Resolving dependencies...
> cabal: cannot configure mtl-2.1. It requires transformers ==0.3.*
> For the dependency on transformers ==0.3.* there are these packages:
> transformers- However none of them are available.
> transformers- was excluded because reactive-banana- requires
> transformers ==0.2.*
> How can I solve this ?

I have uploaded  reactive-banana-  which relaxes the version 
constraint on the  transformers  package. Try the new version.

Best regards,
Heinrich Apfelmus


More information about the Beginners mailing list