[Haskell-beginners] Advice on what to install

Chris Saunders evas at mountaincable.net
Mon Dec 28 14:58:39 EST 2009

I noticed the availability of Haskell Platform 2009.2.0.2 and did install this and when I run GHCi it says that its version is 6.10.4.  Now on the GHC site I notice that the current version is 6.12.  Should I have installed this more recent version or  stick with what I have?  Warning: many more dumb questions to come from this guy.

Chris Saunders
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/beginners/attachments/20091228/e95cbf45/attachment.html

More information about the Beginners mailing list