[arch-haskell] Yesod Persistent packages

Xyne xyne at archlinux.ca
Mon Apr 21 14:20:00 UTC 2014

Magnus Therning wrote:

>They were dropped from the testing branch due to not being buildable
>with ghc 7.8 at the time.[^1]  I'll make an attempt to re-add them.
>Earlier we had the following three packages, would they be both
>sufficient and necessary?
>  persistent
>  persistent-sqlite
>  persistent-template

Yes, those are the only 3 Persistent packages that I had installed. I am only
using them as glue for a simple SQLite database in one of my projects.

Thanks again for your continued efforts. They are truly appreciated.

Best regards,

More information about the arch-haskell mailing list