[arch-haskell] Current procedure to install Hakyll (with deps)

Fabio Riga rifabio at gmail.com
Sat Oct 12 07:40:18 UTC 2013

Hi Magnus,

2012/7/11 Magnus Therning <magnus at therning.org>

> The latest version of blaze-html either requires a few other updates,
> or breaks other packages at the moment.  I can't remember which it is,
> but you can easily see check by attempting to add it using `cblrepo`.
> Settling for an older version of hakyll is all right for the moment.

Updating of blaze-html was blocked by persistent and pandoc. Anyway both
provide a flag to switch to newer blaze-html so a small patch to PKGBUILDs
permits the update.

If it's ok, please update with my pull request. I've compiled the packages
(also bumped packages), if you don't want to recompile. They are here:


Now I'm updateting the "extra" repository. Many packages here depends on

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/arch-haskell/attachments/20131012/adda2be2/attachment.html>

More information about the arch-haskell mailing list