[arch-haskell] New updates to HABS, need to be built for i686

Magnus Therning magnus at therning.org
Sat Oct 12 07:38:42 UTC 2013

On Tue, Jan 18, 2011 at 15:36, Peter Simons <simons at cryp.to> wrote:
> Hi Magnus,
>  > I updated a few package (all that could be easily upgraded really):
>  > https://github.com/archhaskell/habs/commit/4e7eb5b8e01ccf4c4c9f77030559ad83f8a23dc8
> thanks a lot!
>  > Would someone please build and update the i686 binary repo?
> I got a build error, apparently, because haskell-persistent depends on
> packages that no longer exist (because they have been re-built), but
> haskell-persistent itself has not been. A log file is attached. I guess
> that haskell-persistent needs its $pkgrel bumped. I wonder, though,
> whether bumping that single package won't in turn break the build of the
> x86_64 repository?
> What do we about this? Bump the $pkgrel of haskell-persistent and all
> packages that depend on it (meaning, haskell-yesod)?

Damn it, I apparently missed one :-(

Bumping just those two ought to be enough if I'm thinking correctly.


Magnus Therning                      OpenPGP: 0xAB4DFBA4
email: magnus at therning.org   jabber: magnus at therning.org
twitter: magthe               http://therning.org/magnus

More information about the arch-haskell mailing list