[arch-haskell] AUR Comment for twidge

AUR Feedback simons at cryp.to
Fri Mar 11 23:52:23 CET 2011

from http://aur.archlinux.org/packages.php?ID=19917
the-kyle wrote:

Twidge currently fails to build, because it has version-specific
makedepends on haskell-haxml and haskell-hoauth. The versions of these
packages in AUR are later than the dependencies. An attempt to
unrestrict the versions in the dependencies of the PKGBUILD file
causes twidge's setup script to complain about the versions of the
required libraries. Twidge requires haskell-haxml < 1.19, but the
available version in AUR is 1.20.2. It also requires haskell-hoauth <
0.2.4, but the available version is

If you no longer wish to receive notifications about this package,
please go the the above package page and click the UnNotify button.

More information about the arch-haskell mailing list