[arch-haskell] AUR Comment for haskell-download

AUR Feedback simons at cryp.to
Mon Jan 24 10:16:48 CET 2011

from http://aur.archlinux.org/packages.php?ID=18181
magus wrote:

This can't be built at the moment.

Upstream used an earlier version of tagsoup, without putting proper
limits in the depends statement.  The latest version of tagsoup
changed API which causes the build failure.  Upstream has fixed this
in the source repository, but still hasn't released it on Hackage. 
I've requested that the updated version is uploaded to Hackage

If you no longer wish to receive notifications about this package,
please go the the above package page and click the UnNotify button.

More information about the arch-haskell mailing list