[xmonad] Re: Issue 352 in xmonad: Fail to build with darcs X11 binding

codesite-noreply at google.com codesite-noreply at google.com
Mon Mar 22 10:44:27 EDT 2010

Comment #10 on issue 352 by leah.ho: Fail to build with darcs X11 binding

It looks to me like xmonad 0.9.1 has the compatibility patches you mention,  
but 0.9
does not -- it failed with this error for me.

0.9 is what's linked from http://xmonad.org/download.html, should that be  

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

More information about the xmonad mailing list