[xmonad] XMonad.Util.ExtensibleState no found

Nathan Huesken xmonad at lonely-star.org
Sun Jun 6 10:25:41 EDT 2010


I am trying to run a conig file from the xmonad homepage.
I get the Error:
Could not find module `XMonad.Util.ExtensibleState'

googling tells me that the modules should be available in
xmonad-contrib 0.9.1

I am on gentoo linux and have xmonad 0.9.1 and xmonad-contrib 0.9.1

Any Ideas?

More information about the xmonad mailing list