[xmonad] xmonad 0.9.1 does not work on solaris (but xmonad-0.9 does)

Stephan Schulz ss.c at gmx.net
Thu Jan 28 03:02:25 EST 2010

Stephan Schulz wrote:
> Hi Christian!
> Just for reference: The only dependencies that I needed were a working ghc installation (6.8.3
> binary package in my case) and X11- for xmonad-0.9 or X11- for xmonad-0.9.1. I
> couldn't bring xmonad-0.9 to compile with X11- because of some type mismatching during the
> compilation.

I meant xmonad-0.9 did not compile with X11- of course.


More information about the xmonad mailing list