[xmonad] xmonad 0.9.1 does not work on solaris (but xmonad-0.9 does)

Christian Walther cptsalek at gmail.com
Thu Jan 28 02:31:59 EST 2010

Hi Stephan,

I just wanted to check back with you to tell you that this really
might be a version issue. Checking my config I found out that my
Solaris install still uses xmonad-0.8.1. Getting confused by the
status of my different xmonad installs, it appears...
I'll try to compile ghc-6.10.4 an needed dependencies and check if I
get the same results.

Christian Walther

More information about the xmonad mailing list