[xmonad] Issue 309 in xmonad: xmonad fails with ghc 6.10.4

codesite-noreply at google.com codesite-noreply at google.com
Sun Oct 4 19:39:21 EDT 2009

	Status: Invalid

Comment #7 on issue 309 by dons00: xmonad fails with ghc 6.10.4


This is a distro issue. You've got some parts for xmonad built against a  
version of GHC than 6.10.4. Please contact your distro maintainer.

I'm closing this as we can't fix the distro packaging (we're happy to help  
distro maintainers support the right toolchain though)..

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

More information about the xmonad mailing list