[xmonad] xmonad 0.9 on ubuntu 9.10

Tony Morris tonymorris at gmail.com
Thu Nov 19 07:46:26 EST 2009

I took another look. I can load xmonad.hs in ghci just fine. The PATH is
set fine in ~/.profile. xmonad.hs never compiles, no matter which method
I use (i.e. there is nothing but xmonad.hs in ~/.xmonad). This is a
fresh install of ubuntu 9.10. There is nothing in ~/.xsession-errors to
suggest that xmonad was even tried.

Spencer Janssen wrote:
> On Thu, Nov 19, 2009 at 12:01:17PM +1000, Tony Morris wrote:
>> I tried that and it seems xmonad was running i.e. windows weren't
>> decorated, but they didn't fill tile across the screen and had their
>> usual gnome size.
> Actually, this sounds more like no window manager at all running.  Is xmonad
> in your path?  Is the executable or your xmonad.hs damaged in some way?
> _______________________________________________
> xmonad mailing list
> xmonad at haskell.org
> http://www.haskell.org/mailman/listinfo/xmonad

Tony Morris

More information about the xmonad mailing list