[xmonad] Issue 285 in xmonad: egression in xmonad/gnome -interoperability

codesite-noreply at google.com codesite-noreply at google.com
Mon Mar 23 15:54:49 EDT 2009

	Status: Invalid

Comment #5 on issue 285 by SpencerJanssen: egression in xmonad/gnome  

"no package matching X11-1.4.1 was found" means you are missing  
libghc6-x11-dev or
the installation of it is somehow broken.   
should all be installed, are they?

For what it's worth Jaunty's packages seem to work on my x86_64 box.

At any rate, this is a problem either with your machine or the Ubuntu  
packages, and
not an xmonad bug.  Marking as invalid.

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

More information about the xmonad mailing list