[xmonad] Re: Issue 350 in xmonad: Investigate using Dyre for xmonad configuration

codesite-noreply at google.com codesite-noreply at google.com
Tue Dec 15 15:25:26 EST 2009

Comment #3 on issue 350 by vogt.adam: Investigate using Dyre for xmonad  

I can't find a version of dyre on hackage that supports base-3, so somebody  
needs to fix dyre in that respect, or we should accept the loss of ghc-6.8
compatiblity (this is particularily a concern if we want to minimize  
trouble for
ubuntu users, which still have ghc-6.8).

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

More information about the xmonad mailing list