[xmonad] Re: Issue 352 in xmonad: Fail to build with darcs X11 binding

codesite-noreply at google.com codesite-noreply at google.com
Mon Dec 14 22:33:00 EST 2009

Comment #4 on issue 352 by ivan.miljenovic: Fail to build with darcs X11  

Is this always going to be the case?  Until now, the Gentoo ebuild for  
(and xmonad-contrib-darcs) has specified using the x11-darcs package rather  
than a
stable release of X11.  If your new policy is going to be that even the  
repository for XMonad will always use a released version of X11, then this  
will make
our job easier.

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

More information about the xmonad mailing list