[xmonad] Issue 232 in xmonad: SetWMName does not seem to be sucessfull

codesite-noreply at google.com codesite-noreply at google.com
Wed Oct 29 04:32:33 EDT 2008

Issue 232: SetWMName does not seem to be sucessfull

New issue report by brian.amberg:
What steps will reproduce the problem?
1. Install current xmonad with cabal in ubuntu
2. Add SetWMName extension to xmonad.hs to fix Java Bug
3. Configure the use of Gnome Integration
4. Start Java Application

What is the expected output? What do you see instead?

I expected to see a functional matlab, but I'm only seeing gray boxes.

What version of the product are you using? On what operating system?

$ xmonad --version
xmonad 0.8

$ cabal --v
cabal-install version 0.6.0
using version of the Cabal library

$ ~/.cabal/packages/hackage.haskell.org/ ls
00-index.tar     HTTP        X11      binary             cabal-install
happy             hpc       mtl       pandoc      regex-base    soegtk
   uulib   xmonad          zip-archive
00-index.tar.gz  QuickCheck  X11-xft  build-reports.log  cgi
haskell-src       hscolour  network   parsec      regex-compat  time
   xhtml   xmonad-contrib  zlib
Cabal            Stream      arrows   bytestring         ghc-core
haskell-src-exts  hslogger  old-time  pcre-light  regex-posix   utf8-string
  xmobar  xmonad-utils

Please provide any additional information below.

I attached my xmonad.hs, please tell me if there is any further information
I need to attach.

If this error is due to a module from XMonadContrib, please tag this issue
with 'Component-Contrib' below.


	xmonad.hs  1.3 KB

Issue attributes:
	Status: New
	Owner: ----

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

More information about the xmonad mailing list