[xmonad] Re: A New Solution to Removing the GHC Dependency

Devin Mullins me at twifkak.com
Tue Jul 22 13:21:06 EDT 2008

One more thing -- (recalling my envangelizing experience with a friend
who had an unfun install) -- much worse than having to go through
several steps to install is not knowing what steps they are and/or
having to backtrack. The most common example on #xmonad is finding out
that X11.hs on debian didn't support Xinerama.

Of course, he downloaded at a particarly difficult time -- IIRC, xmonad
was dependent, at that point, on a newer version of Cabal than
ghc-latest provided. So, download/install Cabal, ghc hide old Cabal...

More information about the xmonad mailing list