[xmonad] Debian packages for ghc6.8

Don Stewart dons at galois.com
Wed Jan 16 19:34:00 EST 2008

> Hi,
> I have updated the debian packages for xmonad and xmonad-contrib to be
> installable with ghc6.8. You can find them, together with the required
> version of haskell-x11, on
> http://people.debian.org/~nomeata/xmonad/
> They will be included in the main archive once the bug
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=454440
> (New version of haskell-x11 needed)
> is fixed.

Thanks for following this up. I expect we won't have such problems with
future relelases (what with the conincidence of xmonad 0.5, ghc 6.8 and
cabal dependencies).

-- Don

More information about the xmonad mailing list