[xmonad] xmonad 0.6 wrong version info

Brandon S. Allbery KF8NH allbery at ece.cmu.edu
Fri Feb 1 10:15:02 EST 2008

On Feb 1, 2008, at 10:31 , Bastian Schnitzler wrote:

> I just installed xmonad 0.6 and ran xmonad --version, which echoed  
> 'xmonad 0.5'. I think this is wrong :D.

Yep, known problem, the release process has been changed so that it  
won't happen in the future but changing the released version is  
considered a Bad Thing (distribution packagers hate it when people do  
that) so the problem remains in the 0.5 release.

brandon s. allbery [solaris,freebsd,perl,pugs,haskell] allbery at kf8nh.com
system administrator [openafs,heimdal,too many hats] allbery at ece.cmu.edu
electrical and computer engineering, carnegie mellon university    KF8NH

More information about the xmonad mailing list