[xmonad] can't configure xmonad with the latest GHC

Don Stewart dons at galois.com
Thu Nov 29 01:38:07 EST 2007

> On 11/29/07, Don Stewart <dons at galois.com> wrote:
> > GHC from darcs is only supported by xmonad from darcs,
> They are all from darcs: GHC, X11, xmonad, and XMonadContrib.
> GHC and X11 have been configured with --prefix=$HOME.
> (X11 refused to configure with `--user' option.)

refused to configure with --user ??

-- Don

More information about the xmonad mailing list