[xmonad] XMonadContrib build error on Tabbed !!!

Andrea Spada andreaspada.mail at gmail.com
Sun Nov 18 20:43:51 EST 2007

Hi, I had pulled out the last darcs version of XMonadContrib, ann after
configuring I have this error during building:

[22 of 82] Compiling XMonad.Layout.Tabbed ( XMonad/Layout/Tabbed.hs,
dist/build/XMonad/Layout/Tabbed.o )

XMonad/Layout/Tabbed.hs:187:34: Not in scope: `.|.'

Anyone have this error to?


More information about the xmonad mailing list