[Xmonad] Issue 29 in xmonad: MergeFB " Pseudo" Xinerama not supported

codesite-noreply at google.com codesite-noreply at google.com
Sun Jun 24 05:18:35 EDT 2007

Issue 29: MergeFB "Pseudo" Xinerama not supported

Comment #2 by Ulrich.Pfeifer:
I am running ion3 (old snapshot) in Pseudo-Xinerama mode on the same display.

   checking for unistd.h... yes
   checking X11/extensions/Xinerama.h usability... yes
   checking X11/extensions/Xinerama.h presence... yes
   checking for X11/extensions/Xinerama.h... yes
   configure: creating ./config.status

   % xdpyinfo | grep XINERAMA

Hmm, the darcs snapshot did *not* contain the file include/X11_extras_config.h.in.
I did create it as empty file.  It did not exists in the last release and was
required for compilation. Can that be related?


You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

More information about the Xmonad mailing list