[Xmonad] darcs patch: the gaps list should be filled with the default value ...

Robert Manea rob.manea at googlemail.com
Thu Jul 5 08:33:49 EDT 2007

* Kai Grossjohann (kai.grossjohann at verizonbusiness.com) wrote:
> Isn't there a Xinerama patch for dzen somewhere?  I vaguely remember
> this being the case, but it's been too long since I downloaded and
> installed it.  I do "dzen2 -xs 1" (but still use -w and -x because I
> have two of them).

dzen comes with Xinerama support by default, it is a compile time option
though. I.e. simply follow the comments in 'config.mk' to enable

If 'config.mk' does _not_ include comments on Xinerama you should
consider upgrading dzen as there were some bugfixes and improvements

Current version is 0.5.0 though the svn trunk has some code cleanups and
fixes so that's the most stable version at the moment.

See http://gotmor.googlepages.com/dzen for any further details.
> Kai

Bye, Rob.

More information about the Xmonad mailing list