[xmonad] New debian packages, including xmonad-contrib

Jevin Maltais jevin at techie.com
Thu Dec 27 11:23:29 EST 2007

On Dec 27, 2007 7:12 AM, Joachim Breitner <nomeata at debian.org> wrote:

> no need, the X11 packages are there as well.

Where do you mean?  I don't see them in

> I'd rather distribute the packages via the official repository, but if
> there is demand, we could make that directory apt-get'able.

While I agree with you about putting xmonad in the official ubuntu
repo, new versions of xmonad are (have been) coming out on a monthly
basis.  Users (i.e me!) don't want to wait 6 months to get a new
version.  An alternative would be to attempt to have the packages
offered as a backport.  Info here:

About the package itself:  dpkg is telling me I need libc6 v2.7-1.  I
have 2.6.1.  When I compiled xmonad from source on my other machine
which had libc6 2.6.1, xmonad ran fine.  My question then is does it
really require 2.7-1?


Jevin Maltais [jevin at techie.com]

More information about the xmonad mailing list