[xmonad] 0.5 and packages

Joachim Breitner nomeata at debian.org
Tue Dec 18 08:28:47 EST 2007


Am Montag, den 17.12.2007, 23:07 -0800 schrieb Don Stewart:
> Hey,
> Any sight of an xmonad 0.5 package yet? We're losing ground with xmonad
> on debian, due to the lack of a 0.5 package I think (people building
> their own or not at all).
>     http://people.debian.org/~igloo/popcon-graphs/index.php?packages=xmonad%2Cawesome%2Cdwm&show_installed=on&want_legend=on&want_ticks=on&from_date=2007-09-01&to_date=&hlght_date=&date_fmt=%25Y-%25m&beenhere=1
> The gentoo guys and arch have just gone ahead (gentoo with cabal 1.2.3,
> and arch with ghc 6.8.x). Any thoughts on how best to move debian
> forward?

Well, I’m still waiting for Igloo for the new ghc6.8 packages. He said
that he will look for shortly, but he hasn’t done it yet.

The quickest move for debian, besides having the new ghc packages in
place, would be a version of xmonad and X11 1.4 that compiles with the
old Cabal version, but I’m not sure if such a hack is worth the effort.

Joachim "nomeata" Breitner
Debian Developer
  nomeata at debian.org | ICQ# 74513189 | GPG-Keyid: 4743206C
  JID: nomeata at joachim-breitner.de | http://people.debian.org/~nomeata

More information about the xmonad mailing list