[web-devel] Installing yesod with cabal

Anakreon anakreonmejdi at yahoo.gr
Tue May 10 17:35:21 CEST 2011

Installation of yesod fails because the package language-javascript-0.4.4 fails to install. It requires happy although happy-1.18.6 is successfully installed with cabal. The operating system is linux with debian sid and ghc version 6.12.1,  cabal-install version 0.8.2 using version of the Cabal library.

I searched for a google group on yesod and didn't find any. Except for this mailing list, is there any other way to seek help from  the yesod community?

More information about the web-devel mailing list