[web-devel] ghc 7.02 cabal install yesod error

vagif.verdi at gmail.com vagif.verdi at gmail.com
Mon Mar 14 05:46:56 CET 2011

Hello Michael.
The problem with yesod (wai-handler-devel) compiling on ghc 7.02. Is this 
something that can be addressed with a patch to yesod, or is it fixable only by 
recompiling ghc itself ?

Vagif Verdi

More information about the web-devel mailing list