[web-devel] Yesod-0.5.4 linking problem

Max Cantor mxcantor at gmail.com
Sun Oct 17 18:42:44 CEST 2010

Has anyone on the list had trouble building yesod-0.5.4?  I'm getting the same linker error as interferon described here:  http://hpaste.org/40633/

I tried all the usual suspects.. cabal install --reinstall <every relevant package>

Seems to be a conflict between zlib and zlib-bindings.


More information about the web-devel mailing list